wlarp

Augmented LARP

User Tools

Site Tools


wlarp:requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
wlarp:requirements [2017/08/22 18:30]
dx9s [Server]
wlarp:requirements [2017/08/22 18:31] (current)
dx9s [Server]
Line 5: Line 5:
   * Developed for use on Linux based hardware and targeted for [[https://​www.raspberrypi.org/​|Rasberry Pi]]   * Developed for use on Linux based hardware and targeted for [[https://​www.raspberrypi.org/​|Rasberry Pi]]
   * Recent version (version TBD) NodeJS   * Recent version (version TBD) NodeJS
-  * (optional) Certificate for encrypted communication (see [[https://​letsencrypt.org/​|Lets Encrypt]] certbot)+  * (optional) Certificate for encrypted communication (see [[https://​letsencrypt.org/​|Let'​s ​Encrypt]] certbot)
   * IP based networking (Targeted for WiFi or Cellular Networking)   * IP based networking (Targeted for WiFi or Cellular Networking)
  
wlarp/requirements.txt ยท Last modified: 2017/08/22 18:31 by dx9s