wlarp

Augmented LARP

User Tools

Site Tools


wlarp:requirements

Table of Contents

Requirements

Server

  • Developed for use on Linux based hardware and targeted for Rasberry Pi
  • Recent version (version TBD) NodeJS
  • (optional) Certificate for encrypted communication (see Let's Encrypt certbot)
  • IP based networking (Targeted for WiFi or Cellular Networking)

Client

  • Modern Webkit-based (or compatible) browser with Javascript enabled
wlarp/requirements.txt · Last modified: 2017/08/22 18:31 by dx9s